[CentOS] firefox slow/unresponsive under KDE on CentOS 4

Jaap Eldering eldering at math.uu.nl
Tue Oct 9 07:32:31 UTC 2007


I'm a user of a CentOS 4.4 system at our department (personally I use

I use KDE and when I run firefox, it sometimes tends to be very slow in
response when clicking on links and especially when I click on the
navigation bar to edit the url: it sometimes takes up to 2-3 seconds
before firefox responds.

Switching to Gnome completely solves the problem without any other

I've tried to install firefox directly from mozilla.com but that
version exhibits exactly the same problems.

Is this a known problem? I couldn't find anything about this by

Jaap Eldering

The version string from the CentOS installed firefox:
Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:
Gecko/20070220 Firefox/

The version string of the firefox I installed from mozilla.com:
Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:
Gecko/20070914 Firefox/

uname -a:
Linux stofschoten 2.6.9-42.0.3.EL #1 Fri Oct 6 06:02:37 CDT 2006
x86_64 x86_64 x86_64 GNU/Linux

More information about the CentOS mailing list