[CentOS] KDE 1.0.3 and kdelibs problem

Jim Perrin jperrin at gmail.com
Tue Oct 16 20:48:51 UTC 2007

On 10/16/07, Scott Ehrlich <scott at mit.edu> wrote:
> I'm able to get ./configure to get past the Qt error but now it complains
> that kdelibs isn't installed, or the version of qt doesn't match kdelibs.
> Everything was yum installed, and this is on CentOs 5 64-bit.
> Thanks for additional configuration help.

What is it that you're attempting to configure? The subject can't be
accurate with KDE 1.0.3 unless you're REALLY into flash-backs to 1997.

There's a kderedhat repository that I'd recommend using rather than
./configure;make;make install.

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS mailing list