[CentOS] NIS/YP revelation (I think)

Scott Ehrlich scott at MIT.EDU
Tue Oct 23 23:32:27 UTC 2007

I'm using 
as a guide and the services all show appropriately on the production 
server and client, and on a working test setup that is identical to 

The test setup works flawlessly.


On Tue, 23 Oct 2007, James Pearson wrote:

> On 23/10/2007, Scott Ehrlich <scott at mit.edu> wrote:
>> So I configured my Enterprise 5 server to have NFS configured on specific
>> ports via the NFS Server menu option.
>> Since having done that, I am unable to get my two CentOS 5 workstations to
>> bind via YP.  One worked just fine before the port reconfiguration, but
>> broke after.   The other never worked fine.
>> NFS works fine on both, but NIS will no longer bind.
>> What do I need to change on the client side to permit binding?  I presume
>> the port changes are the problem, and solution.
> What is the output of 'rpcinfo -p' on the NIS clients and server?
> James Pearson
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list