[CentOS] Re: Site about qmail (with CentOS as SO)

Scott Silva ssilva at sgvwater.com
Wed Oct 24 18:40:17 UTC 2007

on 10/24/2007 4:42 AM Ralph Angenendt spake the following:
> Christopher Chan wrote:
>> Ralph Angenendt wrote:
>>> I think it depends. If the only solution given by other lists is "update
>>> your version of foo", I'd rather have the discussion here.
>> Well sometimes there will be no choice. Eg: To get milter support in 
>> postfix, I have to upgrade to postfix 2.3. There is no other solution 
>> possible. So for Centos 4.x, you prefer to have that discussion here?
> No. But we had that stuff rather regularly with samba - their first line
> of support seems to be : "Upgrade your version to the most current one,
> then ask again."
> That's what I meant.
That is very common with applications. They don't back patch old versions, and 
the problem you ask about might be already fixed. Just look at the dovecot 
list. People still pop in and ask why 0.99 has this problem, because that is 
what their distro came with, but they are currently at 1.0.5, and have 1.1 in 
beta. Who has the time to backport fixes to old versions if you don't get paid 
for it?

MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

More information about the CentOS mailing list