[CentOS] Help with PERL install of GD

Scott Ehrlich scott at MIT.EDU
Tue Oct 30 19:40:07 UTC 2007

On Tue, 30 Oct 2007, Garrick Staples wrote:

> On Tue, Oct 30, 2007 at 01:23:03PM -0400, Scott Ehrlich alleged:
>> In an attempt to install bugzilla on a 64-bit C5 system, following
>> http://www.nabble.com/bugzilla-3.0.x-installation-on-FC7-t4656333.html
>> Most all modules from that page install fine, but GD install attemps
>> keep crashing.
>> What am I missing?
> 'yum install perl-GD' works fine for me.  What is your error message?

This is for a bugzilla install.   I did find a reference to a perl-gd rpm 
which  solved that problem.

Final obstacle, for now, is  finding apxs or finding a way to obtain 
ap_release.h.  I did perform an apache install via yum, and httpd -v 
returns 2.2.3.


More information about the CentOS mailing list