[CentOS] Wierd Networking Problem

Wed Oct 31 09:47:23 UTC 2007
Alain Spineux <aspineux at gmail.com>

Did you tried to ping other host inside and outside your network, your gateway ?
If not working, did you tried to arping your gateway ?
Did you look for packet with "tcpdump -n -i eth0" ?

On 10/31/07, Shawn Everett <shawn at tandac.com> wrote:
> Hi Guys,
> I'm 100% sure this is not a Linux issue but I want a second opinion...
> I have a Linux server running CentOS.  It was been absolutely perfect
> without any errors or problems.
> Since Monday it has been unable to send email.  It is configured to act as
> a smart host.  All email gets forwarded to smtp.isp.net.
> The server is on a network behind a firewall completely nat'd.  No ports
> are forwarded to it.
> telnet smtp.isp.net 25 generates the following:
> Trying a.b.c.d...
> Connected to smtp.isp.net.
> Escape character is '^]'.
> And then nothing.  All other machines can connect to smtp.isp.net 25
> without a problem.  They also use that host for their outgong mail server.
> Using links to surf the web has a similar result.  It just hangs
> traceroute and nslookups work correctly.
> There are no errors anywhere.
> The network in question has various routing and vlan configurations, proxy
> servers and such.  I tend to suspect they're the problem.  They're also
> not in my control.
> The firewall does show the Linux box attempting to make SMTP connections
> but nothing else.
> Any ideas or suggestions would be appreciated.  I have not yet rebooted the
> server.
> Shawn
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Alain Spineux
aspineux gmail com
May the sources be with you