[CentOS] cannot find mcrypt rpm

Alexander Dalloz ad+lists at uni-x.org
Sat Sep 1 19:11:49 UTC 2007

Melinda Odom schrieb:
> Hi,
> I need this to install for a new ecommerce store I want to test out:
> mcrypt for extension=php_mcrypt.dll in php.ini


CentOS is *NIX world, not .dll hell.

> Do you know where I can get this rpm? I cannot find it on the CentOS
> repository.
> I am using php 5.2.3-4 and mysql 4.1.20 on CentOS 4.3.

You are hopefully not running CentOS 4.3!

The PHP version you run does not come with CentOS. The centosplus
repository lists php-5.1.6-3.el4s1.7.i386.rpm as the current one. And
that repo provides php-mcrypt, together with libmcrypt.

> Thank you!
> Sincerely,
> Melinda Odom


More information about the CentOS mailing list