[CentOS] ftape on centos5?

Akemi Yagi amyagi at gmail.com
Mon Sep 3 21:05:06 UTC 2007

On 9/3/07, Dave <dmehler26 at woh.rr.com> wrote:
> Hello,
>     Does anyone have the ftape driver working with a centos5 machine,
> specifically with a 2.6.18-8.18-8.el5 centosplus kernel? I've got a
> situation where it is needed and haven't been able to find anything related
> to kernels beyound 2.1 on it, not sure if that's still current, if not i'd
> appreciate any suggestions.
> Thanks.
> Dave.

ftape support was deprecated in 2.6.20.

+What:	ftape
+When:	2.6.20
+Why:	Orphaned for ages.  SMP bugs long unfixed.  Few users left
+	in the world.
+Who:	Jeff Garzik <jeff at garzik.org>

In the CentOS 5 (2.6.18) kernel, I do not see ftape as a valid
(settable) option.


More information about the CentOS mailing list