[CentOS] Re: rebuilding rpmdevtools from epel5 SRC has fc7 dependent

Rex Dieter rdieter at math.unl.edu
Wed Sep 19 12:55:37 UTC 2007

mark pryor wrote:

> I'm suprised that an SRC.RPM from the rhel5 repo needs a file from FC7.

Your build environment is likely faulty (likely missing defining epel
macro), the built binaries in epel-5 are fine.

-- Rex

More information about the CentOS mailing list