[CentOS] xorg-x11

Jim Perrin jperrin at gmail.com
Thu Sep 20 14:57:39 UTC 2007

On 9/20/07, Barton Callender <b14wc at hotmail.com> wrote:

> Thank-you for the response, I have xorg-x11-server-sdk package installed.  I
> am trying to rebuild fluxbox source from kbs-Centos repos.  I get this error
> message: -
> xorg-x11-devel is needed by fluxbox-0.9.13-1.i38

You'll probably have to modify the spec to get this to build
correctly. That package is a centos4 package name, and doesn't exist
in centos5. There's also no direct 'Provides' for it, as it's been
split over a couple different packages.

You should see that line in the BuildRequires: section of the spec
file. Change it to the xorg-x11-server-sdk package and try the build

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS mailing list