[CentOS] Re: FYI CentOS-5, SElinux and OpenOffice-2.3

ethericalzen at gmail.com ethericalzen at gmail.com
Fri Sep 28 21:53:39 UTC 2007

On Fri, 28 Sep 2007 17:21:58 -0400 (EDT)
"James B. Byrne" <byrnejb at harte-lyne.ca> took out a #2 pencil and

> On Fri, September 28, 2007 17:15, James B. Byrne wrote:
> > Further follow up.  To make this SELinux file context change
> > permanent (for your system) use the following command:
> >
> > semanage fcontext -a -t textrel_shlib_t \
> >  /opt/org.openoffice/OOo2.3/program/libvclplug_gen680li.so.1.1
> >
> To clarify this for those unfamiliar with this sort of thing, you
> must replace "/opt/org.openoffice/OOo2.3/" with the path to your
> OpenOffice-2.3 installation directory.
> Regards,

This is a known problem and there is a bug report upstream about
this. Upstream being OO.org.

80816 <---- that is the bug report number for OpenOffice.Org. It's
not so much that OO is incompatible with SELinux as it is that
particular library. I reported the bug only to find out they knew
about it already. I apparently searched for the wrong parameters
before filing my bug.


Alex White
ethericalzen at gmail.com
Life is a prison, death is a release

More information about the CentOS mailing list