[CentOS] Unable to POST after suspend

Tue Sep 11 13:04:13 UTC 2007
Alain Spineux <aspineux at gmail.com>

Try to power on the computer when the power cord is disconnected to
discharge everything.
Or be patient, sometime the problem disappear after 1 days.

On 9/11/07, Mark Rosenstand <mark at borkware.net> wrote:
> Hi,
> I just tried the live CD for CentOS 5.0 on a desktop computer and
> decided to see if suspend worked. It seems it did, but I'm unable to
> start the machine again.
> It's a DIY system with an Asus K8V-X motherboard[1], an AMD Clawhammer
> 3200+ and 1 GB of Kingston ECC RAM. The system has been perfectly stable
> despite being utterly abused on a daily basis for almost 3 years.
> I've tried:
> - unplug power cord
> - reset CMOS
> - remove BIOS battery
> - remove all RAM
> When resetting the CMOS, the CPU FAN and hard drives power up, which it
> has never done before (IIRC). This is the only way I can get anything to
> power on, there's no reaction whatsoever when I hit the power or reset
> buttons.
> Please don't tell me that clicking a button in a GUI menu has broken my
> favourite testing PC permanently. Any hints would be very appreciated.
> [1]
> http://www.asus.com.tw/products.aspx?l1=3&l2=15&l3=68&l4=0&model=1119&modelmenu=2
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Alain Spineux
aspineux gmail com
May the sources be with you