[CentOS] Unable to POST after suspend

Tue Sep 11 13:19:58 UTC 2007
gjgowey at tmo.blackberry.net <gjgowey at tmo.blackberry.net>

I have one idea that may work.  Try seeing if your bios supports a bios upgrade floppy (it would say so in the owners manual).  Now by bios upgrade floppy I don't mean the usual type that use an os.  There are some that the bios will directly read from without an os being used.  The concept is to recover from failed bios upgrades.  The reason I suggest this is because I think the setting that's keeping your system off is hiding in your bios' acpi table and I don't think a bios reset will dump it, but a bios upgrade might.


Sent from my BlackBerry wireless handheld.

-----Original Message-----
From: Mark Rosenstand <mark at borkware.net>

Date: Tue, 11 Sep 2007 14:57:39 
To:CentOS mailing list <centos at centos.org>
Subject: Re: [CentOS] Unable to POST after suspend

On Tue, 2007-09-11 at 14:54 +0200, Mark Rosenstand wrote:
> Hi,
> I just tried the live CD for CentOS 5.0 on a desktop computer and
> decided to see if suspend worked. It seems it did, but I'm unable to
> start the machine again.
> It's a DIY system with an Asus K8V-X motherboard[1], an AMD Clawhammer
> 3200+ and 1 GB of Kingston ECC RAM. The system has been perfectly stable
> despite being utterly abused on a daily basis for almost 3 years.
> I've tried:
> - unplug power cord
> - reset CMOS
> - remove BIOS battery
> - remove all RAM
> When resetting the CMOS, the CPU FAN and hard drives power up, which it
> has never done before (IIRC). This is the only way I can get anything to
> power on, there's no reaction whatsoever when I hit the power or reset
> buttons.
> Please don't tell me that clicking a button in a GUI menu has broken my
> favourite testing PC permanently. Any hints would be very appreciated.
> [1]
> http://www.asus.com.tw/products.aspx?l1=3&l2=15&l3=68&l4=0&model=1119&modelmenu=2

Err, wrong link. Here's the right one:

CentOS mailing list
CentOS at centos.org