[CentOS] A quick question about ./configure

Fri Sep 28 20:31:35 UTC 2007
Ing. Manuel Lazo <malazo at multiaccesorios.com>

Akemi Yagi escribió:
> On 9/28/07, Akemi Yagi <amyagi at gmail.com> wrote:
>> On 9/28/07, Ing. Manuel Lazo <malazo at multiaccesorios.com> wrote:
>>> Akemi Yagi escribió:
>>>> If I still remember the original poster's question correctly, he wants
>>>> to install mplayer and avidemux2 on CentOS.  As I wrote ages ago,
>>>> mplayer can be installed without going through the compiling process.
>>>> avidemux2 is more challenging.  I myself need it for our desktop
>>>> running CentOS 5 and am still scratching my head.  I will certainly
>>>> share it once I get it built successfully.
>>>> Akemi
>>> Thanks to all for your support. I allready installed mplayer from the
>>> repository (dag), but no luck with avidemux. I did compile it under
>>> CentOS 4 about a year ago, but no luck with CentOS 5.
>> OK, compilation successful.  After having spent so much time trying to
>> rebuild from available srpms, I was not going anywhere -- none of the
>> srpms tried worked.  Turns out the good old make; make install
>> strategy was the way to go.  This is what I did:
>> (1) Download the tar file from sourceforge: avidemux_2.4_preview2.tar.gz
>> (2) tar xvzf avidemux_2.4_preview2.tar.gz
>> (3) cd avidemux_2.4_preview2
>> (4) make -f Makefile.dist
>>    (If you get an error that says, 'AM_GNU_GETTEXT' not found, yum
>> install gettext-devel)
>> (5) make
>> If no error, install it as root
>> (6) make install
>>    (Default is to install into /usr/local)
> An obvious omission: (4.5) ./configure
> Akemi
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
I really apreciate the time you take to answer this topic, and resolve 
an issue, so that's why i was getting that error..Many thanks...