[CentOS] CentOS 5.1 x86 medium installation problems

Mon Apr 7 17:17:26 UTC 2008
William L. Maltby <CentOS4Bill at triad.rr.com>

On Mon, 2008-04-07 at 14:38 +0300, Ioannis Vranos wrote:
> Hi, I had downloaded CentOS 5.1 x86 DVD image, and although it passed
> sha1sum or md5sum test and I burned it verifying it, installation failed.
> Also if I recall correctly, when I tested the medium during install, it
> failed although as I said the media was verified.
> ==> The same things happen with Scientific Linux 5.1 x86 installation
> DVD, so perhaps it is a Red Hat EL 5.1 x86 DVD issue?

Another possibility is a hardware related issue. In another thread in
the past, Johnny suggested adding 300K of pad to the ISO image. I use
cd-record. I did some testing. I just yesterday found the floppy that
contains my notes on the results. I will be posting a [SOLVED] to that
thread (I'll find it later) that discusses this.

In a nutshell: some drives have trouble reading the tail end of the
recording on the media. I tested older ones (sounds like you might have
one) and a newer Lite-on. Some worked fine, others failed.

Using dd to append 300K of zeros (from /dev/zero) may fix you issue if
the problem is this one. Symptoms are erratic because the install
continues until it receives notification of the read error, which is
deferred by some indeterminate time.

> <snip sig stuff>