[CentOS] GNOME issue. Seeking Guidance.

Mon Apr 14 21:50:03 UTC 2008
John R Pierce <pierce at hogranch.com>

Christy.New at cancer.org wrote:
> If there is anyone who has experianced this, can you please give me further
> guidance.  I have tried everything below, and still can not get anything to
> come up with GNOME.  Strangest thing.  Somehow, it worked prior to
> installing the centos updates and Zenoss's Network Monitoring utility.  Now
> I can't get it to work to save my life.......Not quite sure were to start
> looking......

well, if it works before you did X & Y, then either X or Y probably 
broke it, so I'd probably try to back out Y and see if its OK.      Of 
course, its also possible backing out Y doesn't quite return it to the 
state it was in prior to the installation of Y, whereupon the next thing 
to try would be starting over, clean install the base system, verify 
functionality, install X (the centos updates) and verify functionality, 
then try Y (Zenoss) again... if it breaks only after that last step, the 
logical conclusion is that something Zenoss did broke it, whereupon I'd 
have to suggest going back to that community rather than this one.