[CentOS] mount: /dev/sdb1 already mounted or /blah busy

Wed Apr 23 00:25:57 UTC 2008
Fajar Priyanto <fajarpri at cbn.net.id>

On Wednesday 23 April 2008 02:39:41 Al Sparks wrote:
> How do I go about troubeshooting this?  I'm using RHEL 4 update 6.
>    mount: /dev/sdb1 already mounted or /blah busy
> It's actually an iSCSI LUN (NetApp filer).  I successfully configured
> (ext3) and mounted it, but when I rebooted, the /dev/sdb1 device/partition
> is seen by the kernel and it shows up with "fdisk -l".
> Nevertheless I get that error.  I've tried "umount" and am informed that
> /blah isn't mounted.  I've tried "lsof" and don't find a process that's
> attached to /blah.

Maybe this:
1. Remove the entry from /etc/fstab, reboot.
2. Try to mount it manually. If it works, then something's wrong with the 
iscsi startup.

Fajar Priyanto | Reg'd Linux User #327841 | Linux tutorial 
07:25:40 up 23 min, 2.6.22-14-generic GNU/Linux 
Let's use OpenOffice. http://www.openoffice.org
The real challenge of teaching is getting your students motivated to learn.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.centos.org/pipermail/centos/attachments/20080423/0868eb37/attachment-0005.sig>