[CentOS] DVD reader: Hardware problem or OS glitch?

Tue Apr 29 16:07:57 UTC 2008
William L. Maltby <CentOS4Bill at triad.rr.com>

On Tue, 2008-04-29 at 10:22 -0500, Lanny Marcus wrote:
> On 27 April 2008, "John" <jses27 at gmail.com> wrote:
> <snip>

> Mike Peterson has the same problem on an HP box. Mine is a Dell
> Dimension 4300. I believe the DVD reader was not installed in the
> factory and that I installed it, later, but, I'm not positive about
> that. I also believe that the Dell Dimension 4300 had CentOS 5 on it,
> before I wiped the HD last Thanksgiving, but, I'm not positive about
> that. Certainly this was working on that box, when it was mine. My
> daughter rarely puts removable media into that box and the drive has
> little use, but, that does not mean that it might not be dirty or
> faulty. However, the drive seems to work properly, at all times, under
> Windows XP.
> That these boxes can boot from the same DVD media, and then not be able
> to mount the media properly, after the installation is complete, is
> frustrating.
> > Did you do a mount /dev/hdc /mnt/media?
> I tried that but I got this error message: mount point /mnt/media does
> not exist
> When I look at the /etc/fstab files in the box with the problem and in
> my box, they look identical or nearly identical. Where is the
> configuration file for removable media now?
> I suspect that somewhere in the auto mount process, it has a problem
> with the HW for the DVD reader for my daughter's box and for the DVD
> reader in Mike's HP box. 
> When a DVD is inserted into the DVD reader, the DVD shows up on the
> GNOME Desktop, but as if the media is empty.

I don't know if y'all tried this, or if it will help, but in my
grub.conf (menu.lst) I have this on the kernel line.


Maybe it will help you?

> <snip>