[CentOS] Re: YumRepo Warning: not using ftp, http[s], or file for repos, skipping - 5 is not a valid release or hasnt been released yet

Rudi Ahlers rudiahlers at gmail.com
Tue Aug 26 16:06:13 UTC 2008

On Tue, Aug 26, 2008 at 5:13 PM, Scott Silva <ssilva at sgvwater.com> wrote:

>> Hi Ralph,
>> That is one full line:
>> #mirrorlist=
>> http://mirrorlist.centos.org/?release=$releasever&arch=$basearch&repo=addons<
>> http://mirrorlist.centos.org/?release=$releasever&arch=$basearch&repo=addons
>> >
>> But as you can see, it's commented out, so it shouldn't even be read,
>> right?
>>  What does your mirrors directory structure look like?
> If you browse to
> Does it resolve properly?
> Is the Centos directory the next level down?
> --

Hey Ralph,

Now that I read your email, I think I see the error.

I have now changed the URL's to look like this: &

I still get the same error though. When I browse to that folder with Lynx, I
can see all the RPM's for that folder - which looks like this:

Kind Regards
Rudi Ahlers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080826/f24593c1/attachment.htm

More information about the CentOS mailing list