[CentOS] CentOS5 running very slowly on a core 2 duo with 4 GB RAM

Thu Aug 7 16:46:01 UTC 2008
Jayson Rowe <jayson.rowe at gmail.com>

Ralph Angenendt wrote:
> israel.garcia at cimex.com.cu wrote:
>> Hi, I've installed CentOS5.2 on an INTEL Core 2 Duo (Intel(R) Core(TM)2
>> Duo CPU     E6550  @ 2.33GHz), 4 GB RAM (MemTotal:      4072176 kB) and
>> my system gets sevarel minutes to startup, specially on udev daemon.
>> Once the system is UP, every command I run gets 100% CPU and every is
>> very slowly at the point yum -y update never ends. The system installed
>> by default this kernel 2.6.18-53.el5PAE. I would like to know what's
>> wrong with my server. Do I have to install another kernel? Can you help
>> me?
> With 4G I'd install the x86_64 version. Not that I think that PAE is the
> reason for this slow behaviour (last reporter who had that somewhere on
> bugs.centos.org had bad RAM), but ...
> Cheers,
> Ralph
> ------------------------------------------------------------------------
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
I don't think PAE would be causing his issue...I have a similar system 
with 8GB of RAM and I got better performance w/ PAE than I did with 
x86_64, but YMMV depending on usage of the system...

Israel, have you tried running memtest86 just to rule out a memory 
error? Also, when you installed, did you let the installer check your media?