[CentOS] Re: OT: Google Earth, v.4.3.7284.3916 (beta) on CentOS 5.2 (32 bit)

Mon Aug 25 19:49:35 UTC 2008
Scott Silva <ssilva at sgvwater.com>

on 8-25-2008 11:36 AM Scott Silva spake the following:
> on 8-22-2008 6:00 PM Lanny Marcus spake the following:
>> On Fri, Aug 22, 2008 at 6:49 PM, Lanny Marcus 
>> <lmmailinglists-Re5JQEeQqe8AvxtiuMwx3w-XMD5yJDbdMReXY1tMh2IBg at public.gmane.org> 
>> wrote:
>>> On Fri, Aug 22, 2008 at 3:48 PM, MHR 
>>> <mhullrich at gmail.com> wrote:
>>>> On Fri, Aug 22, 2008 at 11:22 AM, Lanny Marcus 
>>>> <lmmailinglists-Re5JQEeQqe8AvxtiuMwx3w-XMD5yJDbdMReXY1tMh2IBg at public.gmane.org> 
>>>> wrote:
>>>>> The version of Google Earth I installed last December was working
>>>>> great this morning. Then, I decided to update to the latest version
>>>>> and when I tried to do that with yum, I didn't have the right name for
>>>>> the package (now, I think it may be "google-earth"), so I downloaded
>>>>> the file (GoogleEarthLinux.bin) and installed with "sh
>>>>> GoogleEarthLinux.bin"    The latest version is now installed and I can
>>>>> launch it, without any problem,  but, it does not seem to
>>>>> work.........   :-)
>>>> Where did you get this?
>>> Mark: I got it from google.com   I have google among my yum
>>> repositories, but I couldn't remember what the package was called, so
>>> I
>>> couldn't  "yum update" and I downloaded and installed their file, but
>>> it won't go. It isn't getting any date from the Google Earth servers.
>>> That
>>> worked perfectly, with the older version I had been using. Lanny
>> I tried to install google-earth with yum but either that isn't the
>> name of the package or it is not available in the Google repository.
>> Then, I did some reading on the Google site. Question: How do I
>> determine whether or not the CPU in this box (I think it's an Intel
>> Celeron 2.6 GHz) supports SSE2 or not? I suspect the CPU does *not*
>> support SSE2.   Posting some information below:
> Try cat /proc/cpuinfo |grep sse2
I guess I need to finish reading the thread before I reply. ;-D

MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20080825/9c7567e4/attachment-0004.sig>