[CentOS] [OT] Firefox loses plugins, anyone else? Bug? Known?

Phil Schaffner Philip.R.Schaffner at NASA.gov
Fri Dec 5 13:35:04 UTC 2008

William L. Maltby wrote:
> Fully up-to-date CentOS 5.2 and Firefox browser. A previous thread had a
> problem with plugins disappearing. I've discovered, by accident, a
> causal relationship.
> Running a Thunderbird mail client (could happen with others? Haven't
> tested with Evolution yet.) I click a link that opens the browser. BANG!
> The plugins.dat is "emptied".
> Restored from my rsync backup, repeat, BANG! "Empty" again.
> Now, if the browser is already open, NP.
> Anyone can confirm?
> Known problem?
> If not, I'll post bugs in the appropriate places.


Tried to reproduce this and could not - closed Firefox, clicked on a 
link in Thunderbird that opens Firefox.  All plugins are OK.

I have no plugins.dat, only



Have had problems with disappearing plugins when first starting Firefox, 
and then having them return after closing/restarting.  Seemed to be a 
function of historical user configs and updates as it was not 
reproducible on a fresh user account.  Never could find a bug report on 
it and did not create one as it worked OK on a clean config.  Perhaps 
you could try this on a fresh account to check out that variable.


More information about the CentOS mailing list