[CentOS] pop3 attack [SOLVED]

Scott Silva ssilva at sgvwater.com
Thu Dec 11 16:23:39 UTC 2008

on 12-11-2008 4:43 AM James Pifer spake the following:
>> I think all the masquerade options are causing your problems. Just set the
>> proper smarthost and restore the other options to what they were and then test.
> Scott, 
> Thanks, removing the masquerade options did fix it. I'm back to using
> smarthost instead of mailertable. Thanks.
> Also, thanks to everyone that responded. 
> James
The masquerading options are for a different purpose.
I'm glad you got it sorted out.

I added a solved tag for posterity.
MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20081211/b2e6168e/attachment.sig>

More information about the CentOS mailing list