[CentOS] URGENT: libdvdcss install hosed /var [SOLVED]

Lanny Marcus lmmailinglists at gmail.com
Fri Dec 12 18:52:36 UTC 2008

On Fri, Dec 12, 2008 at 3:02 AM, MHR <mhullrich at gmail.com> wrote:
>> On Thu, 2008-12-11 at 16:14 -0800, MHR wrote:
>>> I found it - there has to be a /var/lib/nfs directory with a few
>>> subdirectories under it.  Once I had created them all, I could run
>>> rpc.statd, and that unfroze everything.
>>> Thanks to all, esp. Bill for mentioning rpc - that was the clue for me.
>> Thanks I needed that! You know that one "Aw Shit" wipes out 1000 "'Atta
>> Boys". Now I have one in the bank - 999 to go!  ;-)
> So, like an idiot, after I had everything back up and running, I tried
> it again.  It _couldn't_ happen twice.
> It didn't.  The second time it trashed the root file system.  I
> managed to save the one hierarchy I needed the most, and tomorrow I'm
> reinstalling from scratch.
> Live and learn - I hope....

Sorry! This may get you to run some Diagnostics from the manufacturer
of the Hard Drive in that box. Since it installed  OK, on your box at
home, it is something you probably/possibly could have thought would
have gone OK on your Workstation at work.
Brings up my earlier suggestion of trying it on VMWare Server. My
experience with stuff from RPMforge is that it works AOK, but, I've
never tried that particular package.

A gentle reminder to backup your Workstation. Years ago, a colleague
of mine was working in the Northeast. She hadn't backed up for a long
time (A *very* smart woman, but not to have backed up is *wrong*). One
day, there was a problem with her PC and a Tech came and reformatted
the hard drive. She lost months of work......

More information about the CentOS mailing list