[CentOS] cpuspeed problems with 5.2 and 2.6.18-92.1.18 kernel revision

Gregg McClintic gregg at thegbox.com
Thu Dec 18 01:08:23 UTC 2008

I've seen this on my laptop also. 

Its an older thinkpad t20. Its always running slower by 200MHZ or
something close to that. I've even swapped the cpu to a newer faster

Ensured cpuspeed was turned off, and still the issue persisted. Havent
loaded it with another os to see if the issue stands figured I'm a Cent
guy.. I'll deal with it. 

Just as a note. It did it prior to me upgrading to 5.2 from 4.7. 

On Tue, 2008-12-16 at 13:27 -0800, MHR wrote:
> On Tue, Dec 16, 2008 at 12:31 PM, ArcosCom Linux User
> <linux at arcoscom.com> wrote:
> > After upgrade my laptop, I discovered a low performance on it.
> >
> > The laptop is a 2,73GHz Intel centrino and from some kernels versions to
> > now, it had a good performance, the cpu scaling worked fine.
> >
> > Now, I discover that forcing in /etc/sysconfig/cpuspeed the governors
> > and/or max/min speeds, it don't want to run more quickly.
> >
> Have you tried turning cpuspeed off?
> mhr
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list