[CentOS] FTPS setup problem

Bill Campbell centos at celestial.com
Fri Dec 19 18:16:30 UTC 2008

On Fri, Dec 19, 2008, Guy Boisvert wrote:
>	I'm trying to figure out what's going wrong with a "simple" FTPS setup 
>and VSFTPD.
>	I saw references on Google and tried, and tried, and tried... without 
>	I'll start by explaining my situation: I have a WEB development server 
>behind a firewall.  It's currently only for the intranet.  We now have 
>an external company that will have to do a new website for us and we 
>want them to access securely our development server.
>	Internally, we access it with regular FTP (we use DreamWeaver 8).  In 
>the references i saw, i'd just add the following lines and it is 
>supposed to work:

As a rule, we require external developers to access our servers
using OpenVPN which provides a simple means of getting secure
access without having to deal with multiple server components.

The OpenVPN clients for Windows and OS X are simple to set up,
well within the capabilities of the average web developer (which
often aren't extensive :-). 

INTERNET:   bill at celestial.com  Bill Campbell; Celestial Software LLC
URL: http://www.celestial.com/  PO Box 820; 6641 E. Mercer Way
Voice:          (206) 236-1676  Mercer Island, WA 98040-0820
Fax:            (206) 232-9186

Once at a social gathering, Gladstone said to Disraeli, I predict,
Sir, that you will die either by hanging or of some vile disease.
Disraeli replied, "That all depends upon whether I embrace your
principles or your mistress".

More information about the CentOS mailing list