[CentOS] CD burning issues & questions

MHR mhullrich at gmail.com
Wed Dec 31 18:27:13 UTC 2008

I have been having some strange results trying to burn CDs under
CentOS.  I don't think they are hardware related because I have had
some success, in fact most of this usually works.

I use k3b for most of my CD and DVD writing - it seems to work fairly
well (well, except for wrecking my installation a few weeks ago when
it crashed my installation and I had to reinstall to get it back, but
that's old news).

Yesterday, of my work desktop (32-bit), I tried to burn a CD with k3b.
 The system hung as soon as I clicked on the start button in the burn
menu.  I did not want another case of wrecked system, so I rebooted
(no other way to interrupt it) and all went well, except that I didn't
even try to burn the CD.  (I used my other, backup desktop, and it
worked fine over there - hmm....)

Then, last night, on my home desktop (64-bit), which is usually solid
as a rock, no problems whatsoever (I said "usually"), I had similar
problems, though not quite as bad.  I was trying to erase some CD-RWs,
and I kept getting errors, both from k3b and cdrecord, claiming that
they could not lock the drive for exclusive access (because another
process was accessing the device).  This is really annoying because
I've tried this one several CD-RWs, and they all get the same error.
Since k3b doesn't include a facility to add data to an already written
CD or DVD unless there's a specific project for it (which I don't have
'cuz the CDs were written under Window$ or with projects I didn't

Any ideas/suggestions?



More information about the CentOS mailing list