[CentOS] suspend/resume system crash

Tue Dec 9 16:40:34 UTC 2008
Scott Silva <ssilva at sgvwater.com>

on 12-9-2008 8:21 AM Sergej kandyla spake the following:
> Max Hetrick wrote:
>> Sergej Kandyla wrote:
>>> I've installed CentOS 5.2 i386 (with all updates) on notebook Fujutsu 
>>> Siemens Esprimo  U9200
>>> Suspending works normal, but after resuming my system crashes.
>>> There are  no messages about that in /var/log/messages, only after 
>>> reboot system I see in gnome:
>> I have a ThinkPad, but I've never been able to get suspend/resume to 
>> work right with CentOS. Hibernation, however, worked fine for me until I 
>> started using disk encryption. Now, it too bombs because it can't wake 
>> up my encrypted file systems.
>> Have you tried seeing if hibernation works? I know it's not the same, 
>> but I know I've never had a laptop that suspend/resume worked when using 
>> CentOS.
> Thanks for reply!
> Yes,  hibernation (sleep mode) works fine...
> I'm confused... Not only my freebsd can't work with all hardware :)
> ( Off course I understand that CentOS is server oriented linux, but I 
> want use on desktop such  system that I'm using  on my servers. )
> Also I've tried  update gnome-power-manager-2.16.0-9.el5  to  
> gnome-power-manager-2.18.2-4.fc7.i386.rpm
> but this didn't take a results.
Be careful dropping Fedora RPMs in unchanged. They are usually compiled to
many different libraries. Sometimes you can get away with recompiling the src
rpm, but that is getting harder with every new version of Fedora that comes out.

MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20081209/333b8516/attachment-0005.sig>