[CentOS] why yum cannot find lighttpd?

Ray Van Dolson rayvd at bludgeon.org
Tue Jul 1 02:02:02 UTC 2008

On Tue, Jul 01, 2008 at 11:55:21AM +1000, hce wrote:
> Hi,
> I tried to install lighttpd in CentOS 5.2, but yum list lighttpd
> returned an error of "no matching packages to list". Should it be
> installed from source tarball?

It's not included with the base CentOS (RHEL) distribution.  You'll
want to grab it from a 3rd party rebpository like EPEL:


(It is included in EPEL).  Other repositories may have it as well.


More information about the CentOS mailing list