[CentOS] 2.6.18-92.1.6.el5xen hangs Samba daemon

Brett Serkez bserkez at gmail.com
Tue Jul 1 10:34:37 UTC 2008

On Fri, Jun 27, 2008 at 2:43 PM, Brett Serkez <bserkez at gmail.com> wrote:
> On Fri, Jun 27, 2008 at 1:59 PM, Anne Wilson <cannewilson at googlemail.com> wrote:
>> I'm running 2.6.18-92.1.6.el5.bz_pre53 and samba is working for me.  There was
>> an rpmnew question during the update.  Could that be the problem?
> I run into the problem with: 2.6.18-92.1.6.el5xen, the xen version of
> the kernel.
> Just to re-verify the issue, I rebooted back to the above kernel and
> this time Samba starts right up no problem!
> I had tried this earlier and it did not.  I'll have to keep an eye on
> it over time and see if the behavior changes again.

Just as a follow up, after a reboot (without any updates) the network
on this system fails to start.  Either the kernel or system seems
unstable, given this is a brand new system I suspect the kernel, I'll
have to go on-site to further investigate.


More information about the CentOS mailing list