[CentOS] Possibly solved : Yum errors

Scott Silva ssilva at sgvwater.com
Thu Jul 3 21:10:52 UTC 2008

on 7-3-2008 2:00 PM Karanbir Singh spake the following:
> Scott Silva wrote:
>> Is this the problem ^^^^^
>> /var/cache/yum/updates/packages exists and has same owner/perms as all
>> the other dirs in the cache folder, although the double backslash looks
>> suspicious to me.
> you have something quite broken on the machine, check for non centos s/w
> installed, and rpm -V check the installed pkgs, specially yum and python
> and all the bits they need.
> how about drive space / permissions etc ?
I think I have it solved. A backup script was munging a directory in the yum 
cache. This run seems to be going without error.

MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 258 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20080703/ea56cb8f/attachment.sig>

More information about the CentOS mailing list