[CentOS] Re: Problems with bind on 5.2

Scott Silva ssilva at sgvwater.com
Tue Jul 8 23:48:50 UTC 2008

on 7-8-2008 1:34 PM Scott Silva spake the following:
> on 7-8-2008 9:58 AM Robert - elists spake the following:
>>> I'm having some trouble getting reverse zones right on 5.2. The zone 
>>> files
>>> worked fine on a CentOS 4.6 machine, and the forward zones moved to the
>>> new
>>> server seem OK. But for some reason I can't get anything but 
>>> servfail's on
>>> remote queries to the machine. But for some reason they will answer fine
>>> if I
>>> run "host ip.ad.dr.ess" on the local machine. I stopped the firewall to
>>> help
>>> debug this, but it still fails.
>>> Bind is listening on all the machines ip addresses.
>> Anything at all in the logs when you stop and start bind, or otherwise ?
>>  - rh
> Just a refused notify request on a different domain. Otherwise bind is 
> listening on all interfaces.
This is strange, because if I run "host" on the local server 
it resolves fine, but the outside world can't see it. But I can run host on 
the domain name and it answers fine. I see new bind patches going to the 
mirrors, I'll see what happens. I'll also try a reboot in case something is 
stopping bind from actually passing traffic on that interface properly.

MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 258 bytes
Desc: OpenPGP digital signature
Url : http://lists.centos.org/pipermail/centos/attachments/20080708/8e9a2ccf/signature.bin

More information about the CentOS mailing list