[CentOS] NOW: Firefox 3.0 and GNOME crash when trying to view SME Server documentation WAS: OT: anything in CentOS 5.2 that uses opendns.com when browsing web?

Lanny Marcus lmmailinglists at gmail.com
Wed Jul 9 02:35:38 UTC 2008

On 7/8/08, Marko A. Jennings <markobiz at bluegargoyle.com> wrote:
> On Tue, July 8, 2008 10:03 pm, Stephen John Smoogen wrote:
>> On Tue, Jul 8, 2008 at 7:56 PM, Lanny Marcus <lmmailinglists at gmail.com>
>> wrote:
>>> On 7/8/08, Lanny Marcus <lmmailinglists at gmail.com> wrote:
>>>> On Tue, Jul 8, 2008 at 8:00 PM, Ross Cavanagh
>>>> <ross-cavanagh at bm-sms.co.jp> wrote:
>>> <snip>
>>>>> As for the SME documentation, you can select to view as one page
>>>>> [the option is at the bottom of the page when you are browse to the
>>>>>  specific documentattion].
>>>>> eg.
>>>>> http://wiki.contribs.org/SME_Server:Documentation:Administration_Ma
>>>>> nual:Booklet
>>>>> Then, you can print it to PDF if you want.
>>>> Ross: I tried that, once before and it didn't work. I just tried it,
>>>> again, after reading your post. Not only did Firefox 3.0 (which I got
>>>> in an update today) crash, but I crashed out of GNOME, back to the
>>>> login screen where you select which Desktop to use. I will send this
>>>> reply  and try it again. If I can get the SME Server documentation in
>>>> one .pdf document on my hard drive, I'm quite interested in SME
>>>> Server. Thanks. Lanny
>>> This is unrelated to the opendns.com thread that I began. There is
>>> something wrong with GNOME and Firefox. At this time, I am using KDE
>>> and Konqueror. I can view the SME Server document Ross has the link
>>> for, without any problem, and without my browser and desktop crashing.
>>> I haven't found the place where you view the entire document as one
>>> page yet, but this is huge improvement, after having Firefox 3.0 and
>>> GNOME crash, while trying to view the document.
>> I can't replicate a crash. EG the infamous, it works for me. I think
>> there is something up with your system/network.
> I can replicate it every time I try with Firefox under CentOS 5, but it
> works fine with Konqueror.  An EeePC and a laptop running Ubuntu don't
> have any problems accessing this page with Firefox.
Below is from my /var/log/messages from the time the system was stable
to the time I logged back in, after the crash

Jul  8 21:16:07 dell2400 dhclient: bound to -- renewal
in 1793 seconds.
Jul  8 21:17:05 dell2400 restorecond: Will not restore a file with
more than one hard link (/etc/resolv.conf) No such file or directory
Jul  8 21:17:06 dell2400 gconfd (lanny-3906): Received signal 15,
shutting down cleanly
Jul  8 21:17:06 dell2400 gconfd (lanny-3906): Exiting
Jul  8 21:17:24 dell2400 gconfd (lanny-4631): starting (version
2.14.0), pid 4631 user 'lanny'

More information about the CentOS mailing list