[CentOS] Re: OT: anything in CentOS 5.2 that uses opendns.com when browsing web?

William L. Maltby CentOS4Bill at triad.rr.com
Fri Jul 11 10:14:59 UTC 2008

On Thu, 2008-07-10 at 20:07 -0500, Lanny Marcus wrote:
> On 7/10/08, Lanny Marcus <lmmailinglists at gmail.com> wrote:
> <snip>
> >><snip>

> Still not able to SSH into the IPCop box. Something wrong in the
> syntax I tried or SSH didn't get turned on in the IPCop box, via the
> web interface, as I thought? The sshd is running in my Desktop box.

Sshd is for incoming connections. You need to enable it on IPCop (using
web interface is easiest). I also suggest using ssh keys instead of
password *if* you want increased security. Paranoia level is the
determining factor.

You should not need to fron the trace (dig or nslookup from the IPCop

[wild-bill at centos501 ~]$ dig +trace smtp-server.triad.rr.com

; <<>> DiG 9.3.4-P1 <<>> +trace smtp-server.triad.rr.com
;; global options:  printcmd
.                       376531  IN      NS      E.ROOT-SERVERS.NET.
.                       376531  IN      NS      D.ROOT-SERVERS.NET.
.                       376531  IN      NS      M.ROOT-SERVERS.NET.
.                       376531  IN      NS      B.ROOT-SERVERS.NET.
.                       376531  IN      NS      F.ROOT-SERVERS.NET.
.                       376531  IN      NS      K.ROOT-SERVERS.NET.
.                       376531  IN      NS      A.ROOT-SERVERS.NET.
.                       376531  IN      NS      L.ROOT-SERVERS.NET.
.                       376531  IN      NS      I.ROOT-SERVERS.NET.
.                       376531  IN      NS      H.ROOT-SERVERS.NET.
.                       376531  IN      NS      C.ROOT-SERVERS.NET.
.                       376531  IN      NS      J.ROOT-SERVERS.NET.
.                       376531  IN      NS      G.ROOT-SERVERS.NET.
;; Received 504 bytes from in 28 ms

com.                    172800  IN      NS      F.GTLD-SERVERS.NET.
com.                    172800  IN      NS      H.GTLD-SERVERS.NET.

> [root at dell2400 ~]# ssh ipcop.homelan:222
> ssh: ipcop.homelan:222: Name or service not known
> [root at dell2400 ~]#

I've not used it for awhile, but I think you need to look at the man
page. ISTR that user at host is somewhere in there. Unsure though.

> <snip sig stuff>


More information about the CentOS mailing list