[CentOS] Finding a python module

Filipe Brandenburger filbranden at gmail.com
Fri Jul 11 13:13:03 UTC 2008

On Fri, Jul 11, 2008 at 9:08 AM, Robert Moskowitz <rgm at htt-consult.com> wrote:
> Error: Missing Dependency: python(abi) = 2.5 is needed by package hipl-lib
> Centos 5.2 provides python 2.5.1.

Are you sure?

On an up to date system:

# cat /etc/redhat-release
CentOS release 5.2 (Final)
# rpm -q python
# rpm -q --provides python | grep -Fw 'python(abi)'
python(abi) = 2.4

You should look at where your friend got this Python from.


More information about the CentOS mailing list