[CentOS] Re: OT: anything in CentOS 5.2 that uses opendns.com when browsing web?

Lanny Marcus lmmailinglists at gmail.com
Sun Jul 13 12:48:42 UTC 2008

On Fri, Jul 11, 2008 at 12:36 PM, Scott Silva <ssilva at sgvwater.com> wrote:

> <snip>
> On 7/10/08, Scott Silva <ssilva at sgvwater.com> wrote:
> No !!! Don't change it there. That is the IP address sent to your dhcp
> clients for them to use for dns. If you set that to, no one will
> find anything.
> You need to run setup either from a terminal window on the ipcop box or by
> ssh.
> About halfway down is "Networking" which you select, and in that menu is
> "Dns and Gateway Settings".
> You would set the primary dns to and if you want set the
> secondary dns to what your primary dns was set at. You might have to play
> with the options to have dhcp assigned red and still be able to set your
> nameserver settings.
> The ipcop boxes I have are all on static ip's, on either T1's or business
> class DSL, so the settings are a little different.
> Whatever you do, write down the original settings of anything you change so
> you can restore it if it horribly breaks.

Progress this morning! On our backup IPCop box (the one with much better HW)
I updated IPCop and the Snort definitions and backed up that IPCop box to
the HD on my Desktop. Then, I had a problem, when I tried to SSH into it. I
got an Error, because the /root/.ssh/Known Hosts has the RSA Key for the
IPCop box we normally use. I made a backup of that file and put the RSA Key
for the Backup IPCop box there and then I was able to SSH into it. I put for the Primary DNS and also for the Secondary DNS and tried to
surf the web. No go.

Playing with the IPCop options you suggested might be something I need to
do. In DHCP Server configuration, the Primary DNS was set to
I tried changing that to but I had the same problem. When I tried
to ping one of my web sites by the domain name, it came back ping: unknown

I am up and running on our normal IPCop box again. Last night, I changed the
DNS Settings in the ADSL Modem, from using the DNS Servers at our local ISP,
to those of opendns.com  and that probably will help a lot, until I can get
IPCop configured properly for the Caching DNS Server.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20080713/54bccfb5/attachment.html>

More information about the CentOS mailing list