[CentOS] Re: need texlive & lyx-1.55 for Centos 5.2

Rex Dieter rdieter at math.unl.edu
Wed Jul 16 11:46:57 UTC 2008

Paul Johnson wrote:

> Today I installed the newest Centos I could find and encountered the
> old software problem.  I couldn't find any third party repositories
> that have TexLive to replace tetex.  Ii tried the Fedora version,  but
> it calls for a different libpoppler. LyX in Centos is aged as well.

EPEL includes lyx-1.4, an older qt3-based version.  The version of qt4
included in rhel5 is... dated.

-- Rex

More information about the CentOS mailing list