[CentOS] Yum strangeness

Jeff jlar310 at gmail.com
Fri Jul 18 14:17:23 UTC 2008

On Fri, Jul 18, 2008 at 8:06 AM, Sam Drinkard <sam at wa4phy.net> wrote:
> Hi all,
>   I was about to do an update on my server, but looking at what the output
> was and here's the output from the beginning with other parts left off.  I
> currently don't even have the clamav server installed, but am using the 0.93
>  version of clamav-milter.
> I've never seen yum throw in so many packages that aren't even installed.  I
> understand the dependencies has to be met, and such, but why is yum trying
> to install older version of clamav?  Perhaps I missed something, but don't
> think so.

Appears to be yet another instance of mixing repositories. You have
both kb and rpmforge, each of which has clamav packages. Disable one
of the repos.


More information about the CentOS mailing list