[CentOS] Plone

Stephen John Smoogen smooge at gmail.com
Sun Jul 20 04:39:54 UTC 2008

2008/7/19 Stephen John Smoogen <smooge at gmail.com>:
> On Sat, Jul 19, 2008 at 12:10 PM, David Hláčik <david at hlacik.eu> wrote:
>> Hello,
>> is someone using Plone on CentOs 5.2?
>> What is the best way to install lastest version? Using their unified
>> installer?
>> Thanks in advance!
> I think the plone website prefers using the rpms for plone from
> Fedora... but I am just working through this myself :).

To put it a bit better.. the 'manuals' I am reading through the plone
site mention the Fedora RPMS which are in EPEL (as zope/plone requires
python-2.4 and thus no longer works in upstream fedora anymore.)


Dag and ATrpms probably have similar packages available. If the
unified installer works better.. please let me know.

Stephen J Smoogen. -- BSD/GNU/Linux
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"

More information about the CentOS mailing list