[CentOS] Dual video card, 1 monitor each (ref dual head) CentoS4.6 xorg does only 1 head

Chris Payne chris.payne at triumf.ca
Tue Jul 22 17:43:53 UTC 2008

On Tue, Jul 22, 2008 at 06:03:16AM -0400, William L. Maltby wrote:
> Q1: Anyone have a two video card CentOS 4.6 setup working?

A few years ago I worked on a setup for an accelerator control room where 
multi-monitor was essential. After many iterations, we settled on nVidia NVS 
400 quadro cards, a couple machines having 2 of these cards and driving 8 
monitors (@ 1280x1024 that's 5120x2048 desktop).  All this was on SL 4.2 I 

During testing with various cards (Matrox, ATI Radeon, nVidia) I do recall 
having all sorts of problems getting 2 ATI cards to work together in one 
machine. I think I eventually found some documentation (not sure where :-( ) 
that pointed to an issue where the second ATI card did not initialize 
properly. In fact, I seem to recall an ATI card would not initialize properly 
unless it was the primary video card, ie the ATI Radeon 7500 PCI needed to be 
set as primary in the bios over the Matrox G450 AGP in order for both to 

> Q2: Is it working in CentOS 5?

Did not try, and now am in a new job.
> Q3: Anyone see something I'm doing wrong? Suggestions?

After testing the nVidia NVS 400's and settling on them, I did not pursue any 
further. Sorry.

Good luck.
Chris Payne			chris.payne at triumf.ca
TRIUMF ATLAS Tier-1 System Administrator - Networking
TRIUMF				+1 604 222 7554
4004 Wesbrook Mall, Vancouver, BC, V6T2A3, CANADA

More information about the CentOS mailing list