[CentOS] nspluginwrapper included in CentOS 5.2 fails completely

MHR mhullrich at gmail.com
Tue Jul 22 19:22:02 UTC 2008

On Mon, Jul 21, 2008 at 2:24 PM, Alexander Kirillov
<nevis2us at infoline.su> wrote:
> I have no problems with 32-bit flash and 64-bit mplayer plugins in 64-bit
> Firefox.
> Haven't tried adobe acrobat yet.
> For flash plugin to work with 64-bit browser you need to install
> both x86_64 and i386 versions of nspluginwrapper with all the dependencies
> and run mozilla-plugin-config -i

I tried that, and all I wound up with was a clutter of -wrapper
directories under /usr/lib/mozilla and /usr/lib64/mozilla.

I installed the 32-bit version and so far, after a little symlink
work, I have both the adobe reader plugin nppdf.so and the flash
plugin working perfectly.  Now all I need are the 32-bit mplayer
plugins and I'll be quiet unless/until it starts crashing all the time

Next step is to clean up all the 64-bit trash I now have laying around....


More information about the CentOS mailing list