[CentOS] 3ware 9650SE drivers for CentOS 5.0-EL kernel 2.6.18-8

Jim Perrin jperrin at gmail.com
Wed Jul 23 12:00:42 UTC 2008

On Wed, Jul 23, 2008 at 4:59 AM, Gert Vandenreyt
<gert.vandenreyt at openict.be> wrote:
> Hi,
> I'm trying to install K12LTSP based on CentOS 5.0-el 32bits kernel 2.6.18-8
> on a server with 3ware 9650SE raid controller. Does anybody know where I can
> find a driver diskette for  the raid controller as this is only supported
> from kernel 2.6.19.

You REALLY don't want to use the 2.6.18-8 kernel. It's got a nasty
vulnerability in it (vm_splice). Is there a reason you're using 5.0
instead of 5.1 or 5.2?

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS mailing list