[CentOS] Centos 5.0 package updater asking me to update more than I installed

MHR mhullrich at gmail.com
Tue Jul 29 00:31:00 UTC 2008

On Mon, Jul 28, 2008 at 5:08 PM, Mark Walker <furface at omnicode.com> wrote:
> Is this the standard behavior?  Is there a way to only update the packages I
> installed without deselecting the ones I don't want?

That depends on what you are updating and what you want.  Could you be
a little (no, a lot) more specific?  What are you doing (exactly) and
what is not working the way you think it should?


More information about the CentOS mailing list