[CentOS] libstdc++.so.5 for xten voip phone

Robert Moskowitz rgm at htt-consult.com
Wed Jul 30 13:17:59 UTC 2008

Greg Bailey wrote:
> Robert Moskowitz wrote:
>>>> Which rpm has libstdc++.so.5?
> $ rpm --whatprovides /usr/lib/libstdc++.so.5 -q
> compat-libstdc++-33-3.2.3-61
> There's many ways to do this, but "yum install compat-libstdc++" 
> should be all you need.
> xten works fine for me (at least on CentOS 4 and 5) 
And not working at all for me on Centos 5.2. It wants the so.5, and I 
have the so.6....

I can add compat-listdc++-33 when I have libstdc++-4.1.2-42.el5.i386.rpm?

More information about the CentOS mailing list