[CentOS] Wiki updates needed for rpmrepo.org when it's up & running

Lanny Marcus lmmailinglists at gmail.com
Wed Jul 30 16:01:27 UTC 2008

On Wed, Jul 30, 2008 at 10:31 AM, Kai Schaetzl <maillists at conactive.com> wrote:
> Lanny Marcus wrote on Wed, 30 Jul 2008 08:11:08 -0500:
>> The change from RPMForge
>> to rpmrepo.org requires some minor updates to several Wiki pages.
> There is no change yet. Just use rpmforge or ATrpms like you used to use
> it.

Kai: I tried to use rpmforge, about 4 hours ago, and there was an
error. My daughter is using her box now, so I can't try it at this
time, because she is using M$ Windows at the moment, so I can't ssh
into it and try it again, at this time. I will try again, ASAP.

After I got Priorities installed and configured for the CentOS
repositories, I tried to add RPMForge. I think it was on this URL:
<http://wiki.centos.org/TipsAndTricks/MultimediaOnCentOS> and when I tried:
rpm -Uhv http://apt.sw.be/packages/rpmforge-release/rpmforge-release-0.3.6-1.el5.rf.i386.rpm
I got an error back. Then, I tried going to rpmforge.com which seemed
to be working at a minimal level and then to rpmrepo.org  which
isn't fully functional yet. I will try it again, ASAP. I've used those
Wiki pages in the past, without any problems, so I think it's just the
change to rpmrepo.org  Lanny

More information about the CentOS mailing list