[CentOS] Re: CentOS 64bits can't boot

Victor Padro vpadro at gmail.com
Tue Jun 3 02:25:55 UTC 2008

On Mon, Jun 2, 2008 at 5:12 PM, Victor Padro <vpadro at gmail.com> wrote:

> On Mon, Jun 2, 2008 at 3:39 PM, Victor Padro <vpadro at gmail.com> wrote:
>> Hello all,
>> I got this tiny problem, I bought an Asus m2n-vm hdmi mobo two weeks ago
>> and it seems not to be fully working under centos amd64(4.6, 4.9, 5.0, 5.1)
>> or even redhat EL 5.0 i386, amd64, I tried to install centos and redhat EL
>> using the linux dd and linux noprobe commands to load driver disk from
>> nVidia guys but it doesn't detect the HD I'm using their diferent versions
>> of the driver RHEL 4_U5, 4_U6 , 5, 5_U1 , then if I change the IDE config in
>> the BIOS from SATA to AHCI, it detects the SATA HD during the install
>> process, but when it boots up, it tells me to "reboot and select proper boot
>> device or insert boot media in selected boot device and press a key", but
>> nothing happens...then I change the BIOS IDE setting back to SATA, and it
>> boots but it gives me a kernel panic saying "could not mount such file
>> system, not such file or directory", it doesn't load up the drivers at the
>> linux noprobe way, nor even the forcedeth or the sata_nv.
>> I read in ubuntu and fedora forums that they're supported in Ubuntu 7.04,
>> 7.10, 8.04 and Fedora 7, 8, 9, haven't test them yet though, I want to stick
>> with Centos bcos thats my working enviroment.
>> What can I do?
>> Here are my specs:
>> Asus msn-vm hdmi
>> Chipset Nvidia GeForce7050PV/nForce630a
>> AMD Athlon 64 X2 4800 2.5Ghz Dual core
>> 6Gb RAM Kingston
>> 250 HDD SATA2
>> I'm trying to use this setup in my home lab to test out Xen technology and
>> techniques.
>> cheers,
>> Victor.
>> P.S. sorry for my english
> forgot to say:
> I was able to install RHEL 4 with no install parameters, but I can't
> upgrade using the RHEL 5 DVD, still the same issue..no HD detected in
> install process.
> any suggestions?
> thanks in advance.
> Victor.

Just installed Ubuntu 8.04 without any problems, debian works without the
NIC though, I'll still working on CentOS/RHEL...I suppose this mobo should
work under GNU/Linux, am I right?

Hope someone helps...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080602/7e68d1dc/attachment.htm

More information about the CentOS mailing list