[CentOS] I need hardware advice here

Victor Padro vpadro at gmail.com
Tue Jun 3 16:35:18 UTC 2008

On Tue, Jun 3, 2008 at 11:07 AM, Karanbir Singh <mail-lists at karan.org>

> Victor Padro wrote:
>> I just been wasting time with an Asus mobo trying to get CentOS/RHEL up
>> and running for my home lab using Xen Technologies and need an advice in
>> order to have a fully working Box, got any suggestions?
> You forgot to mention what the problem was. I've got a few dozen Asus
> mobo's running CentOS4/5 with no problems. Perhaps you have some odd network
> interface that is not supported by a the Xen kernel ?
> - KB
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

> Hello all,
>I got this tiny problem, I bought an Asus m2n-vm hdmi mobo two weeks ago
and it seems not to be fully working under centos >amd64(4.6, 4.9, 5.0, 5.1
or even RHEL 5.0 i386, amd64) I tried to install centos and  RHEL using the
linux dd and linux noprobe >commands to load driver disk from nVidia guys
but it doesn't detect the HD I'm using their diferent versions of the driver
RHEL 4_U5, >4_U6 , 5, 5_U1 , then if I change the IDE config in the BIOS
from SATA to AHCI, it detects the SATA HD during the install process, but
>when it boots up, it tells me to "reboot and select proper boot device or
insert boot media in selected boot device and press a key", but >nothing
happens...then I change the BIOS IDE setting back to SATA, and it boots but
it gives me a kernel panic saying "could not mount
>such file system, not such file or directory", it doesn't load up the
drivers at the linux noprobe way, nor even the forcedeth or the >sata_nv.
>I read in ubuntu and fedora forums that they're supported in Ubuntu 7.04,
7.10, 8.04 and Fedora 7, 8, 9, haven't test them yet though, I >want to
stick with Centos bcos thats my working enviroment.
>What can I do?
>Here are my specs:
>Asus msn-vm hdmi
>Chipset Nvidia GeForce7050PV/nForce630a
>AMD Athlon 64 X2 4800 2.5Ghz Dual core
>6Gb RAM Kingston
>250 HDD SATA2
>I'm trying to use this setup in my home lab to test out Xen technology and
>forgot to say:
>I was able to install RHEL 4 with no install parameters, but I can't
upgrade using the RHEL 5 DVD, still the same issue..no HD detected >in
install process.
>any suggestions?
>thanks in advance.

Well that's it...the main trouble is CentOS/RHEL can't see the HD so
therefore can't be installed, this is using the SATA/RAID (even factory
defaults doesn't work) in BIOS setting but if I change to AHCI, it can be
installed but cannot boot up grub or nothing...so I'm kinda lost here.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080603/5b4fc0a5/attachment.htm

More information about the CentOS mailing list