[CentOS] Network problems on new CentOS 5 install on P35, ICH9R mobo

Dick Roth raroth7 at comcast.net
Tue Jun 3 22:29:16 UTC 2008

Juan C. Valido wrote:
> On Tue, 2008-06-03 at 06:09 -0400, Dick Roth wrote:
>> Had to replace dying cpu and mobo, so also replaced IDE with new SATA 
>> drive.  Installed from latest ISO onto SATA and can't get networking to 
>> lease an IP address from my ISP (Comcast).  The network utility always 
>> comes up with a private address ( instead of Comcast IP.
>> To add to confusion, if I boot into old IDE drive, I get proper network 
>> connection to internet, but lose my swap!
>> Particulars:
>> mobo=Gigabyte P35-DS3R
>> SATA Controller=AHCI
>> PATA Controller=JMicron 20360
>> new drive=ATA WDC WD1600AAJS-2
>> old drive=WDC WD400JB-00JJA0
>> DVD-RW=Pioneer DVR-112D (PATA)
>> NICs=eth0=Realtek RTL-8029(AS) (DHCP)
>>       eth1=Realtek RTL-8029(AS) (Static)
>> Has anyone seen this?  Will 5.2 help with this situation?  Been working 
>> on this for days!
>> Thanks,
>> Dick
> If it helps any, I tried installing 5,1 on a P35-DS3L and I believe I
> had issues with the network card, loaded RHEL 5.2 desktop and everything
> worked so maybe 5.2 will work for you.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Thanks for the info, Juan.  I'll just hold tight until 5.2 comes down 
the pike.


"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety."

                                              --Benjamin Franklin 1775

More information about the CentOS mailing list