[CentOS] Re: I need hardware advice here

Dennis McLeod dmcleod at foranyauto.com
Wed Jun 4 15:27:49 UTC 2008

> -----Original Message-----
> From: centos-bounces at centos.org 
> [mailto:centos-bounces at centos.org] On Behalf Of Scott Silva
> Sent: Wednesday, June 04, 2008 8:12 AM
> To: centos at centos.org
> Subject: [CentOS] Re: I need hardware advice here
> on 6-4-2008 8:06 AM Victor Padro spake the following:
> > 
> >     Or you can sometimes boot with the m/board driver disk 
> to flash the
> >     bios,
> >     putting the new bios file on a floppy or USB pendrive..
> >     john
> > 
> > 
> > Already did that, flashed it to the last version, and flashed it 
> > backwards, no possitive results neither way, nevertheless I 
> was able 
> > to install RHEL 5.2 i386, x86_64 without any issue. The 
> AHCI or even 
> > SATA worked ok.
> Well CentOS 5.2 "should" be out in a couple of weeks. I'm 
> sure the build servers are humming away right now.

I had a similar issue when trying our Fedora 9 on my NEW Gigabyte mboard.
It would install, but not boot.
Turned out Grub was writing it as /dev/hda during install, but on reboot, it
was /dev/sda.
I fixed it by boot of the F9 dvd, into rescue mode, chrooting, and
re-running grub install and specified sda.
Perhaps this is your issue. (I haven't followed the whole thread...)
Seems to be happening on just very recent motherboards, based on the little
bit of Googling I did.

More information about the CentOS mailing list