[CentOS] Dell 1950 Perc 6/i with centos 4.5

nate centos at linuxpowered.net
Fri Jun 6 16:05:58 UTC 2008

Tim Verhoeven wrote:

> Well, if RHEL 4U6 is supported, then just use CentOS 4.6 instead of
> 4.5 and the install will work.

Yes this is the case..and if for some reason you need more evidence:

[root at me ~]# lspci -v | grep -i perc
        Subsystem: Dell PERC 6/i Integrated RAID Controller
[root at me ~]# cat /etc/redhat-release
CentOS release 4.6 (Final)
[root at me ~]# dmidecode  | grep -i 1950
                Product Name: PowerEdge 1950


More information about the CentOS mailing list